WhatsApp’ın iOS 8 desteği sona eriyor!

0
11
WhatsApp'ın iOS 8 desteği sona eriyor!

WhatsApp; 2019 yılının son gününde, 2020 yılının başlarında iOS 8 çalıştıran cihazlar için sunduğu desteği bırakacağını doğruladı.

Yapılan açıklamaya göre kullanıcıların uygulamayı kullanmaya devam edebilmesi için iPhone’larının işletim sistemlerini iOS 9 veya daha yenisine güncellemeleri gerekiyor. WhatsApp, aynı açıklamada, güncelleme yapamayacak kullanıcıları destek sona erdikten sonra bazı özelliklerin herhangi bir zamanda çalışmayı durdurabileceği konusunda da uyarıyor.

Neyseki Apple severler genellikle cihazlarını işletim sistemlerinin en son sürümlerine güncelleme konusunda oldukça iyiler. Daha önce sizlerle paylaştığımız üzere Apple’ın en güncel iOS kullanım oranlarına göre, cihazların yalnızca %7’si iOS 11 veya daha eski bir sürümünü çalıştırıyor. %55’ten fazlası hali hazırda iOS 13‘e geçmiş görülüyor. Aslında iOS 8 kullanan pek kişinin de kaldığını da zannetmiyoruz.

Şubat ayında sona eriyor!

Evet, iOS 8 ve daha eski iOS sürümleri için WhatsApp desteği 1 Şubat 2020 itibari ile sona eriyor.

Hala iOS 8 veya daha eski işletim sistemlerinden birini kullanıyorsanız; bu işletim sistemleri için desteğin sona ermesi ile birlikte yeni hesap oluşturamayacak ve mevcut hesapları tekrar doğrulayamayacaksınız. Ancak WhatsApp’ı kullanmaya devam edebileceksiniz. Ve bu işletim sistemlerine yönelik aktif olarak herhangi bir hizmet geliştirilmeyeceği için bazı özellikler her an çalışmayı durdurabileceğini de hatırlatmakta fayda var.

Desteğin sona ereceği cihazlar sadece Apple değil…

31 Aralık tarihi itibari ile Windows Phone işletim sistemlerinin tümü için WhatsApp desteği sona erdi. Ayrıca 1 Şubat sonrası Android 2.3.7 ve daha eski Android sürümleri de desteklenmeyecek.

WhatsApp tarafından desteklenen cihazlar neler?

Şu anda WhatsApp aşağıdaki cihazları destekliyor:

  • 4.0.3 veya daha güncel bir sürümü yüklü Android cihazlar
  • iOS 9 veya daha güncel bir iOS sürümü yüklü iPhone’lar
  • JioPhone ve JioPhone 2 dahil olmak üzere KaiOS 2.5.1 veya daha güncel bir KaiOS sürümü yüklü bazı telefonlar

 

YORUM BIRAK

Yorumunuzu yazınız
İsminizi yazınız